El blog

En el blog encontraras las ultimas noticias relacionadas con la revista o la cultura libre en general. Puedes dejar tu opinión y seguir activamente el desarrollo del proyecto.

Podcast: Se anuncia la ‘muerte’ de Messenger

1

Photo credit: rubencolorado

En el programa de esta semana repasamos la actualidad tecnológica empezando por los tejemanejes de Apple.

La subcontrata de Apple, Foxconn, admite que contrató a 500 menores para trabajar en sus fábricas del país asiático.

Un libro de texto compara la “piratería” de obras musicales, cine, textos con derechos de autor al secuestro de barcos, aviones, etc.

También os recomendamos asistir al encuentro anual de “The linux Fundation” que ha eligido este año a Barcelona como sede, desde el 5 al 9 de noviembre, contará con el fundador de Linux Linus Torvalds y el fundador de Ununtu Mark Shuttleworth.

Y por supuesto las noticias, los sabías qué y la mejor música de Jamendo.

Comentarios

  1. Shiori dice:

    sudo apt-get -f installReading pkacage lists DoneBuilding dependency treeReading state information DoneCorrecting dependencies DoneThe following extra pkacages will be installed: postgresql-9.1 postgresql-contrib-9.1Suggested pkacages: oidentd ident-server locales-all libdbd-pg-perlThe following pkacages will be upgraded: postgresql-9.1 postgresql-contrib-9.12 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.3 not fully installed or removed.Need to get 0 B/4,257 kB of archives.After this operation, 599 kB disk space will be freed.Do you want to continue [Y/n]? ydpkg: dependency problems prevent configuration of postgresql-9.1: postgresql-client-9.1 (9.1.6-1~precise2) breaks postgresql-9.1 (<< 9.1.6-1~precise2) and is installed. Version of postgresql-9.1 to be configured is 9.1.5-1~lucid3.dpkg: error processing postgresql-9.1 ( configure): dependency problems leaving unconfigureddpkg: dependency problems prevent configuration of postgresql-contrib-9.1: postgresql-contrib-9.1 depends on postgresql-9.1 (= 9.1.6-0ubuntu12.04); however: Version of postgresql-9.1 on system is 9.1.5-1~lucid3.dpkg: error processing postgresql-contrib-9.1 ( configure): dependency problems leaving unconfiguredNo apport report written because MaxReports is reached already No apport report written because MaxReports is reached already dpkg: dependency problems prevent configuration of postgresql: postgresql depends on postgresql-9.1; however: Package postgresql-9.1 is not configured yet.dpkg: error processing postgresql ( configure): dependency problems leaving unconfiguredNo apport report written because MaxReports is reached already Errors were encountered while processing: postgresql-9.1 postgresql-contrib-9.1 postgresqlE: Sub-process /usr/bin/dpkg returned an error code (1)

Deja un comentario